Questions fréquentes (FAQ)

Poser une question

Quelle est la signification du message " Le niveau application n'est pas supporté par Twidosoft 3.5 " retourné par TwidoSoft V3.5 ?

Une tentative de connexion  (Automate -> Connecter) avec le logiciel TwidoSoft V3.5 provoque le message suivant :
" Le niveau application n'est pas supporté par Twidosoft 3.5 "
 
Ce message apparait lorsque l'application chargée dans l'automate Twido est une application Twidosuite.
Vous devez utiliser le logiciel TwidoSuite pour accéder à l'application chargée dans l'automate.
 
Remarque :
La mise en RUN ou en STOP est cependant possible par le menu " Automate -> Surveiller l'automate " de TwidoSoft.
 
Illustration :
 


Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?