Questions fréquentes (FAQ)

Poser une question

Quelle est la version minimale nécessaire du firmware du contrôleur M221 pour communiquer avec un afficheur graphique déporté TMH2GDB ?

Pour pouvoir établir une communication entre le contrôleur M221 et l'afficheur graphique déporté TMH2GDB, il est nécessaire d'avoir un micrologiciel de version 1.3.x;y ou une version supérieure.

NOTE :
Pour afficher la version du micrologiciel, cliquez sur "Connecter" dans la page de démarrage, sélectionnez M221 Logic Controller, puis cliquez sur Connexion.
La version du micrologiciel et le contrôleur sont identifiés sous Contrôleur sélectionné.
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?