Questions fréquentes (FAQ)

Poser une question

ZelioSoft version 4.x est-il compatible avec les ports USB Version 3.0 des PCs devant le supporter ?


La dernière version du logiciel ZelioSoft (version 4.6) n'est pas compatible avec les ports USB 3.0.

L'utilisation de ces ports empêchera le fonctionnement du logiciel. Il est nécessaire de vérifier que le port USB utilisé soit bien à la version 2.0.

L'identification de la version du port USB peut s'effectuer par l'intermédiaire de la couleur de la languette à l'intérieur des connecteurs des clés :
  • blanche pour port USB 1.0,
     
  • noire pour port USB 2.0,
     
  • bleue pour port USB 3.0, de plus il est possible de trouver les deux lettres S inscrite après le symbole du port  USB, voir ci-après
 



Attention
Ce "codage" est un standard issu d'un accord entre constructeurs de matériel, n'étant pas une norme, il n'est pas obligatoire.

Sinon il est possible de vérifier à partir du "gestionnaire de périphérique"

 
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?