Questions fréquentes (FAQ)

Poser une question

Quelle version de Vijeo Designer faut-il pour programmer un HMIGTU?

La version de VijeoDesigner minimale nécessaire pour programmer un HMIGTU est :

- Vijeo Designer V6.2 SP1
Il faut donc installer VijeoDesigner V6.2 puis le Service Pack 1 (SP1).

Attention : ce Service Pack 1 (SP1) n'est pas compatible avec un PC sur le lequel est installé le logiciel SoMachine V4.1.
Il faudra passer par l'installation d'un de ces 2 logiciels sur une machine virtuelle.
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?