Questions fréquentes (FAQ)

Poser une question

Quelles sont les dernières versions de Vijeo Designer compatibles avec les versions de SoMachine?

Les compatibilités de Vijeo Designer avec SoMachine sont :
  •  Le Service Pack 4 de Vijeo Designer 6.2 est compatible avec un PC sur le lequel est installé SoMachine V4.1 SP1.1 minimum   
   (Attention, si le SP4 est installé sur SoMachine V4.1 SP1-1 alors les cibles iPC et HMIG5U ne seront pas visibles).
  • Le Service Pack 3 (SP3-1) de Vijeo Designer 6.2 est compatible avec un PC sur le lequel est installé SoMachine V4.1 SP1.1 et SP1.2 uniquement
(Attention, si le SP3-1 est installé sur SoMachine V4.1 SP1-1 alors les cibles iPC et HMIG5U ne seront pas visibles).
  • Le Service Pack 2-1 (SP2-1) de Vijeo Designer 6.2 est compatible avec un PC sur le lequel est installé SoMachine V4.1 SP1.
  • Le Service Pack 2-1 (SP2-1) de Vijeo Designer 6.2 n'est pas compatible avec un PC sur le lequel est installé SoMachine V4.1 (de V1.0 à V3.1).
  • Le Service Pack 1 (SP1) de Vijeo Designer 6.2 n'est pas compatible avec un PC sur le lequel est installé SoMachine V4.1.
- Le Service Pack 4 (SP4) de Vijeo Designer 6.1 n'est pas compatible avec un PC sur le lequel est installé SoMachine V3.1.

Si vous souhaitez installé une version de VijeoDesigner qui n'est pas compatible avec le SoMachine installé, il faudra l'installer sur une machine virtuelle.
Remarque:
On peut avoir, sur un même poste, 2 versions différentes de Vijeo Designer installées ( la version V6.2 et la version V6.1 SP4)
Il est impossible d'installer SoMachine V4.1 sur un PC où SoMachine V3.0 est installé.
 
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?