Questions fréquentes (FAQ)

Poser une question

Avec quelles versions de Windows le logiciel SFT2841 pour relais SEPAM est-il compatible ?

Le logiciel de réglage et d'exploitation SFT2841 est utilisable sous les logiciels d`exploitation suivants : 

  • Windows 95 et 98,
  • Windows NT 4.0 et plus,
  • Windows 2000, pack 2 et plus,
  • Windows XP professionnel,
  • WindowsVista depuis la version 10.3.
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?