Questions fréquentes (FAQ)

Poser une question

Le logiciel Zélio Soft est-il compatible avec le système d'exploitation MAC d'Apple?

De façon générale, les ateliers logiciels des automates programmables de la marque Schneider ne fonctionnent pas sous environnement Mac d'Apple :

  • Zeliosoft 1 et 2,
  • TwidoSuite et TwidoSoft,
  • PL7 PRO,
  • Unity,
  • PL7-3.
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?