Questions fréquentes (FAQ)

Poser une question

Les logiciels Twido Suite et Twido Soft sont-ils compatibles avec le système d'exploitation MAC d'Apple?

"Non, les logiciels Twido Suite et Twido Soft ne sont pas validés pour fonctionner avec le système d'exploitation MAC (Macintosh) d'Apple."
Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?