Questions fréquentes (FAQ)

Poser une question

PL7-07 est-il compatible avec le système d’exploitation Windows XP ?

Le logiciel PL7-07 V4.0 n'est pas validé officiellement sous Windows XP mais il l'est sous Windows NT4 ou Windows 2000.

Si l'installation de PL7-07 sous Windows XP fonctionne, utiliser le cordon TSXCUSB485 + TSXCRJMD25 pour la communication entre l'automate et le PC.

 

Attention, aucun support technique ne sera effectué par Schneider en cas de dysfonctionnement du logiciel PL7-07 sous Windows XP.

Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?