Questions fréquentes (FAQ)

Poser une question

Le logiciel SFT2841 version 8.10 est-il compatible avec Windows 95 ?

Non, la version 8.10 du logiciel SFT2841 est incompatible avec le système d'exploitation Windows 95.

Le logiciel SFT2841 est à utiliser avec le système d'exploitation Windows XP.

Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?