Questions fréquentes (FAQ)

Poser une question

Le logiciel Concept V2.5 est-il compatible avec le système d'exploitation Microsoft Windows XP ?

Non, le logiciel Concept V2.5 n'est pas compatible avec Microsoft Windows XP.
Il a été uniquement validé sur Windows 98, NT et 2000.

Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?