Questions fréquentes (FAQ)

Poser une question

Comment supprimer le message " Niveau d'E/S incompatible avec PL7 ou le processeur configuré " lors de l'ajout du module TSXAMZ600 ?

L'ajout d'un module analogique TSXAMZ600 dans une configuration PL7,  génère le message " Niveau d'E/S incompatible avec PL7 ou le processeur configuré ".

Ce message apparait lorsque l'on place un TSXAMZ600 dans une configuration PL7 dont le processeur déclaré dans cette application est de version inférieure à la V5.0.

Pour utiliser le module TSXAMZ600 il faut réunir les 3 conditions suivantes :

  • PL7 doit être de version V4.2 minimum,
  • L'OS ( Operating System ) automate doit être de version V5.0 minimum,
  • Le processeur déclaré dans l'application PL7 doit être de version V5.0 ou supérieure.

Remarque :
L'outil OS-LOADER PL7 (situé dans le groupe de programme de PL7) permet de mettre à jour l'OS de l'automate TSX37 par téléchargement d'un fichier .BIN via sa prise terminale.

Voir également : Comment mettre à jour l'operating System (OS) de l'automate TSX37 ?
 




 

Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?